WordPress 4.9.3 Auto Update Bug

This is going to keep a few people who run WordPress sites busy 🙁

A bug in WordPress 4.9.3 encounters an error when it attempts to update itself

“The bug will cause WordPress to encounter an error when it attempts to update itself to WordPress 4.9.4”

4.9.4 apparently solves the problem but obviously you have to manually update to it 1st.

Penrod Shero

Leave a Reply

Your email address will not be published. Required fields are marked *